.OVA parrot 4.7 not installing on vmware

i tried to install the .OVA parrot 4.7 on vmware workstation 15.0 pro and it did not work.
it gives the error in the picture … help!

bad%20Ova

What version of Parrot are you running? 4.7, edition - OVA and architecture (currently we only support amd64)

What method did you use to install Parrot? Debian Standard
Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

2 Likes

Hi and welcome @andy_polandski

Thx for sharing screenshots and detailed info about your problem.
We’re going to check it out and pls be patient for a while.

Thx in forward.

Cheers

Andi

1 Like

No response yet? any update?

1 Like

Have you tried version 4.6?

1 Like

I can confirm running Parrot 4.7 vmware workstation 15.5.1 build-15018445
loading 4.6 ova works without issue

2019-12-02T22:19:51.554+01:00| vmui| I125: Spawning OVFTool:
2019-12-02T22:19:51.554+01:00| vmui| I125+ '--machineOutput' '--X:logFile=/tmp/vmware-m1l31/ovftool.log' '--X:logLevel=verbose' '--allowExtraConfig' '/home/m1l31/Downloads/Parrot-security-4.6_virtual.ova' 
2019-12-02T22:19:51.554+01:00| vmui| I125: GLib: posix_spawn avoided (workdir specified) (fd close requested) (child_setup specified) 
2019-12-02T22:19:51.828+01:00| vmui| I125: OVFTool::OnExit
2019-12-02T22:19:51.828+01:00| vmui| I125: OVFTool::HandleWarnings: Warning type 'ovftool-warning.manifest.no.file', message 'No manifest file found.'

loading 4.7 does nothing - just the open winrdow is blinking shortly

2019-12-02T22:20:03.135+01:00| vmui| I125: Spawning OVFTool:
2019-12-02T22:20:03.135+01:00| vmui| I125+ '--machineOutput' '--X:logFile=/tmp/vmware-m1l31/ovftool.log' '--X:logLevel=verbose' '--allowExtraConfig' '/home/m1l31/Downloads/Parrot-security-4.7_virtual.ova' 
2019-12-02T22:20:03.135+01:00| vmui| I125: GLib: posix_spawn avoided (workdir specified) (fd close requested) (child_setup specified) 
2019-12-02T22:20:03.422+01:00| vmui| I125: OVFTool::OnExit

logFile=/tmp/vmware-$USER/ovftool.log

https://pastebin.com/EsGuKevL

1 Like

I have been trying to install Parrot Home 4.7 and receiving the exact same error messages as the original poster in this thread. I have searched high and low and can’t get to the bottom of it except that there may something to do with the type of OVA file that 4.7 is and it not being recognised by VM Ware.

I am trying to install Parrot Home on VM Ware 15.11 build 10134415. I am currently downloading the full Parrot OS for VM so will give that a go tomorrow and see if its any different. I will also download 4.6 and see if it loads on my VM Ware as the later poster indicated that 4.6 works ok. But I’d really like to be running the latest version obviously.

But has there been any progress in terms of sorting out why this happens? Or does anybody have any other ideas? I can’t see that what I am doing is that unusual, ie running Parrot in VM Ware.

I want to run Parrot in VM Ware. Can I run the .iso files rather than the VM version?

Any help greatly appreciated.

1 Like

hi,
i have it running on a esxi and under the latest workstation 15 under windows 10 without any problems.

i will test it again today with the latest release.

you could install with the iso like all other os.
just select debian 10 and run the installer.

1 Like

Thanks for your reply,
I couldn’t get 4.6 to run properly either. It doesn’t matter now as I’ve decided to install 4.7 home to use as my main os for a while. Even that gave me some grief with a known problem installing TOR but I just bypassed the installer in Parrot and downloaded the TOR package and installed directly.

I was running the iso files of Parrot in VM Ware (under win 7…haven’t tried with win 10) but it was also playing up hence why I went for the ova option.

But its become redundant now. I’ll customise the home edition which I already like and give it a run.

Thanks for taking the time to reply.

1 Like

There is a workaround for the same issue.

Import 4.7 ova in virtualbox and export it as .ova 1.0.
Now open the latest .ova with vmware. worked for me.

2 Likes

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.