Parrot 4.7 not booting after installation

Please help…
I installed parrot 4.7 by GTK method on vmware 15.5 pro , and the installation has done without any issue… But when the parrot is rebooting after the installation it stuck on a black screen…
I removed the virtual machine two times and reinstalled it but the issue is still there.
What should I do???:sob::sob::sob:

verify your downloaded iso or try booting it the uefi way not bios. i have also a vm runnung under vmware workstation 15 and it works without any issue.
you can also try the 4.8beta

You know what??
I installed it with the same way on another device and it worked. So I want to know why it worked on the other device and not in mine???
Do you understand???

compare the hardware of the two systems. but normaly vmware emulates hardware and it should be the same on both systems. :wink:
normaly the graphiccard is the problem when the system is booting with a black screen only.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.