Parrot hint!

Briefly describe your issue below:

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64) parrot 5.6.0-2parrot1-amd64

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental) kde with plasma gui

Configured to multiboot with other systems? (yes / no) no

my question:
Hi everyone, I’m new to parrot.
I would have some questions;
1- with the last parrot can I log in instead of the normal user with the root one? from terminal ok but I mean to log in as root;

2- how do I create symbolic links so that I put the vmware icon on the desktop? I created one but on the desktop it is not visible but only if I browse my user’s Desktop folder can I see it;
thank you.

1: Logging in as the root user is not possible. Parrot is designed to ensure that.

2: I am unsure about this one. I guess that you created your shortcut inside a firejail,
which makes it impossible to see outside of it (since its actually a different folder)
try to create it from terminal, e.g.:

cd FOLDER;
ln -s FILE NEW-NAME;

well for the first one, logging as root is not recommended unless you know what you are doing and the breakage, if you make, on the system is strictly on your own.
That’s why logging as root is disabled by default on Parrot OS.
So, if you make yourself responsible for your doings, please follow these steps to allow to login as root:

  1. Open up a terminal.
  2. sudo nano /etc/lightdm/lightdm.conf
  3. then uncomment the line
    set "greeter-show-manual-login=true"
  4. after that, save it and give your pc a reboot or logout also works.