Parrot os 4.6 problem

I install parrot os 4.6 on my laptop asus TP201SA
Boot black screen

1 Like

More information like what

What version of Parrot are you running? (include version (e.g. 4.5), edition(e.g. Home), and architecture (currently we only support amd64)
parrot 4.6 home 64x

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)
windows 10

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

I I tried the live boot and black screen

I would suggest installing with the standard method if possible.

1 Like

I think the problem is parrot or kernel
Because i tried live and balck screen
And parrot 4.5.1 Working

Are you using MATE or KDE?

Also, what tool did you use to create the live usb?

Kde test 4.5.1 home working will and 4.6 not working

If you don’t care much about the desktop environment, use their standard version which uses MATE. I haven’t tried KDE yet, but a few others on this forum seemed to have some issues with KDE.

I think it may be the kernel as well, affecting the graphics on certain hardware.

I tested 4.5.1 and 4.6 both live and installing. What I found that for hardware thaf shows a blank screen using 4.6, I can get the graphics to work by installing 4.5.1 instead.

However, upon updating the kernel and only the kernel, I get the issue described above.

1 Like

So what is the solution

Well I’d suggest following the instructions it says on the screen, and for the record neither of those images tell us next to anything about your situation. I can see there is a missing firmware file for a wireless NIC but everything else is clearly green across the board so can’t say what’s causing the system to boot into rescue mode. The only thing that might come to mind that could cause that would be if you’re using a netinstall iso which requires an internet connection to run an installation.
Also come to think of it if you have ver. 4.5.1 running why not just upgrade to 4.6?

what’s causing the system to boot into rescue mod
No causing i go to rescue mod To see whether he will open or not

This is not a solution . I will not download iso again

Help … :disappointed_relieved:

did it stopped working or did it never work?

Black screen After boot

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.