Parrot OS Home KDE doesn't able to detect microphone

Hi, my Im using Parrot OS Home Edition with KDE. My microphone doesn’t get detected, at first, my audio also, but i fixed it.

VERSION=“4.11”
VERSION_ID=“4.11”

  • Kernel version (if you are not aware of it, open terminal and type uname -r):

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hey what’s up Tzion? Glad to see I’m not the only one who’s gone through KDE-Audo Hell :slight_smile:

Have you tried opening up the Audio settings (usually either the icon down in the task manager or Settings → System Settings → Audo in the main menu)? If you go to the Advanced tab you might see the microphone listed there, and you’ll be able to turn it on using the dropdown menu. As well as turn off any built-in microphones your system is defaulting to. After over a year of remote working on Parrot as my daily the only thing that is still a pain in the ass is Pulse Audio haha.

Let me know if that helps at all and if not we can try some deeper debugging.

@mokeefe

Hi, sorry for late reply, my laptop just back from service center due to some hardware issue, I have tried followed Settings → System Settings → Audo in the main menu → Advanced tab but didn’t see microphone listed there, only have audio, so far my audio worked after followed this: networking - Sound not working on Ubuntu - Ask Ubuntu

Now i need to solve microphone problem, please let me know if you need anything.

Thank you in advance