ParrotOS won't start. Shows a blinker on booting

Briefly describe your issue below:
On boot, the OS doesn’t show the GUI for the username and password. It is stuck on a blinker.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
ParrotOS Security amd64
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no) no

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Hey Jeremy,
When you say cursor, is it sitting top left corner of your screen and no other text etc on the screen?

1: Are you duel booting: EG, windows or another os?
2: Did you install grub?


Yes its sitting at the top left corner of the screen. No othed text. No dual boot. Grub seems to be working well.

ok, I have had this happen with other installs of Linux. I was all caused by the driver for the video card in my case.
Have you tried booting in recovery mode?
Also do you have a live cd of parrot or another linux distro?

I found the problem by booting with a liveUSB first in regular mode then in recovery.
It was my Nvidia card.

And what desktop version did you choose?

I’ve tried live booting from a USB Stick not much luck in that. I’m using the Security version of Parrot

hmm, Have you or can you try a vanilla distro like ubuntu and see if you can see the screen from live boot.
It is sounding like drivers for video to myself.
If someone else wants to weigh in and have a thought.

I’ve managed to get to the terminal. Tty7 is the one showing the blinking underscore.

In TTY1 the error above it is ACPI BIOS Error (BUG): AE_AML_BUFFER_LIMIT

I am not sure now what might be the problem.
Maybe have a read of this. Different distro but linux all the same.

From what I am reading it is a bio problem.

thanks lemme look into it

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.