Problem with Menu-bars > places <Solved>

Good morning everyone.

since this morning, I can no longer open my “Home, Desktop, Documents, Music, Images, Downloads, Parrot, Networks” folders from the “Places” in menu-bars at top left.

Instead, it opens files that are there randomly…

Any idea what I should do? After spending the evening looking, I finally didn’t find the right tutorial ^^

Thanks in advance :wink:

Likely solution : use good upgrade with apt …
$ sudo apt-get update && sudo apt dist-upgrade

You must have updated the system incorrectly, do you have broken packages or something? Look for them at Synaptic.

Hello, i hace check in Synaptic and i dont have broken packages.

For update system i use " sudo apt-get update && sudo apt-get dist-upgrade " but i still sometimes make an simple upgrade.

Do you think the problem could come from there?

Thanks :wink:

Dont know for shure, we need to find out more things to help you, what version of Parrot do you have? And i am curious, how did you install Parrot ? :smiley:

i use this version.

Linux parrot 4.15.0-parrot17-amd64 #1 SMP Debian 4.15.17-1parrot17 (2018-04-22) x86_64 GNU/Linux
stable Parrot 4.0-beta \n \l

I have install Parrot with boot usb.

Parrot-security-3.11_amd64.iso

I’ve had this problem several times lately, I’ve never had this before.

Thanks :stuck_out_tongue:

Parrot 4.0 beta??
In parrot 4.0 there is no option for Document, Music, etc… for me, so maybe this is the problem.
As i know, to get Parrot 4.0 the only option is the reinstall from the beta image.
Are you just dist-upgared the OS?
Or am i wrong @palinuro ?

A little gif of the problem. it is true that this is not too important problem. But I really did not find any solution on the internet. the .list files open these slots well, but they do not work.

Since Caja tour works perfectly. only with this widget for some time.

Thanks :wink:

1 Like

Wait you are running it from a USB right? And you cant update your system also right? Could it be that you cant overwritte the changes to it ? Maybe someone could help you verify that, if you create a document in the Desktop does it saves there? or it desappears…

Amazing gif :heart_eyes: :heart_eyes: :heart_eyes: :heart_eyes:
maybe try to reset panel:

just doing once an upgrade without dist might break things, its probable your problems come from there
also you might want to use apt instead of apt-get

if what @g0rbe said does no twork, you can try deleting the ‘dconf’ file inside ‘/home/user/.config/dconf’ (but back it up before)

Thanks for all :wink:

I try this tonight !

Good evening everyone,

finally nothing has worked :’(
But thank you all for the tips !

I’m leaving on a new install, without bad upgrade this time.

Longue life at dist-upgrade !

See you soon for new problems :joy:

3 Likes

I still have one last little question …
I can launch a autoremove without risk?
With the worries of before I am perplexed ^^

Thanks :grin:

of course :smiley:

2 Likes