Proxychains doesnt work

Briefly describe your issue below:
I tried to use proxychains, and it doesnt work. After watching a few videos with people having the similar problem, I attempted to fix the issue by applying fixes, evern switched between proxychains, proxychains2, proxychains4, same issue. it starts, but it never routes the traffic through proxychains. Just shows that it is firing it up, and then completes the request, be it nmap, firefox, ect… I have the proxychains.conf, and proxychains4.conf correct. tried differect approaches, dynamic, strict, ect… socks4, socks5, ect… i know the proxys are good, i fired up kali on a vm, and it works fine. I attempted to edit one other file, and ended up reloading Parrot again, with the same issues.
I seen alot of people posting the logs, but frankly, i dont know what log to post. Help? thank you
PS: this may help: I have firejail uninstalled, and will not re-install it. thanks

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
latest 4.6

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
etcher usb

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:
havent found any
If there are any error messages or relevant logs, post them below:
If i could find the correct log to look in, i would

Bump for description change. Thank you.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.