RTL8191SEvA no internet access

Briefly describe your issue below:
I know it is a known issue, I haven’t been able to find any support regarding this specific card

I thought I would advise you of another issue with drivers, I have tried every fix I have been able to find on google (update drivers, edit resolv.conf in various forms, custom drivers, etc.) despite intermittent bouts that very quickly drop (within 10 seconds, then I have to mess around again). everything I have tried leads me to believe it is an unsupported driver issue with the new update

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
security/ home 4.7 amd64
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental) Debian standard

Configured to multiboot with other systems? (yes / no)
List your networking hardware (make, model, firmware version):
Realtek RTL8191SEvA
If there are any similar issues or solutions, link to them below:
If there are any error messages or relevant logs, post them below:

Constantly no i-net or after some time?
powersave=0 could work


Thanks heaps, i did try that and some of the other suggestions in that post, although they worked like they should on the pc side, unfortunately I am still having the issue, the system is failing to resolve hostname in ping (ping google.com) and essentially the same in firefox


sudo anon stop

and then try to resolve again

nslookup google.com

and post the output

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.