Schneider SCL142ALM ..... AC/DC

(André) #1

Briefly describe your issue below:
When I want to charge my pc and I put the alimentation cable… screen goes pitch black… When I take it away… screen works again
I have to work on battery charge only :rofl:

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
I have installe Home Parrot OS Mate environement distribution on a wonderful SCHNEIDER SCL 142 ALM laptop… installed on the ssd disk
image is : Linux parrot 5.1.0-parrot1-3t-amd64 #1 SMP Parrot 5.1.3-1parrot1.3t (2019-05-20) x86_64 GNU/Linux
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
To install it I have used Debian Standard method
Configured to multiboot with other systems? (yes / no)
I have a little windows system and I think I could also boot it…
List your hardware specs to include make, model and firmware (when applicable):
BIOS
fabriquant: American Megatrends Inc. version: V2.1.16_P19S0M240T0P1F0G0C0 taille: 64KiB
capacité: 5MiB fonctionnalités: bus PCI, BIOS EEPROM can be upgraded, BIOS shadowing,
Démarrage depuis un CD-ROM/DVD, Selectable boot path, BIOS ROM is socketed,
Enhanced Disk Drive extensions, 5.25" 1.2MB floppy, 3.5" 720KB floppy, 3.5" 2.88MB floppy,
Print Screen key, INT14 serial line control, INT17 printer control, ACPI, USB legacy emulation,
BIOS boot specification, UEFI specification is supported
BIOS
fabriquant: American Megatrends Inc. version: V2.1.16_P19S0M240T0P1F0G0C0
taille: 64KiB capacité: 5MiB fonctionnalités:
bus PCI, BIOS EEPROM can be upgraded, BIOS shadowing, Démarrage depuis un CD-ROM/DVD,
Selectable boot path, BIOS ROM is socketed, Enhanced Disk Drive extensions,
5.25" 1.2MB floppy,
3.5" 720KB floppy,
3.5" 2.88MB floppy,
Print Screen key, INT14 serial line control, INT17 printer control, ACPI, USB legacy emulation,
BIOS boot specification, UEFI specification is supported
Tanks for help… if any :sweat_smile:

(André) #2

well … my charging works now… I dont know how… but it works… :sweat_smile: … still only have problems with touchpad…