SecLists dependencies dissatisfaction

Whenever I try to Install SecLists apt gives error that kali-defaults’ version is not satisfactory and also can’t be updated manually :frowning:
I have done all :
apt install --fix-broken / --fix-missing
autoclean autoremove update upgrade dist-upgrade
dpkg --configure -a
But_ everything’s still the same.
Burp also hasn’t been updated.

I’m working with Palinuro to update all packages, including this package. However, of all new packages (new tools + new update for other tools), this seclist will not be the highest priority.