Snap = GTK-atk-bridg ERROR

Briefly describe your issue below:
Launching a snap with run command returns error

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64) 4.6 Mate Security 64bit installed the src version and converted everything to rolling just fine. rebooted. finishing up minor config stuff, I noticed this error near setup finish. ParrotOS Has Snap and Docker, AnonSurf, OpenDNS, Office, a Secure User and much much more! This system is sandboxed better then any linux ive ever seen. Reminds me of my security on my AN/PCR113/RT-1319 and An/PCR-148 w/ SINCGARS I had in the Army. Regardless ParrotOS is ready for Serious SecDevOps out of the box and its why I use it.

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Installed from USB to PC system Drive made on Etcher and install with Builtin Debian Gtk Installer

Configured to multiboot with other systems? (yes / no) Technically yes, but really no, its my first OS assigned to /dev/sda on UEFI drive and my BIOS will boot it first. Grub is a Multiboot Specification, so if you use Grub you Multiboot your Linux regardless how many OS’s are installed. Just a FYI who ever wrote this question.

If there are any similar issues or solutions, link to them below:

        I remember a year ago running Anon Surf caused same error to fire off, Devs then said Ignore it.

If there are any error messages or relevant logs, post them below:
My Error Message Gtk-Message: 08:25:53.534: Failed to load module “atk-bridge”
from sudo snap install android-studio --classic worked fine. THEN: sudo snap run android-studio returns this error.

       I just installed snap hello-world and ran that and it did its "hello world" thing no Error. I believe its a sandbox conflict maybe????

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.