Tor browser Curiosity

Briefly describe your issue below:

What version of Parrot are you running? (4.4, Home edition(Mate), and AMDx64)

What method did you use to install Parrot? (Debian GTK )

Configured to multiboot with other systems? (no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Just re-installed Parrot. Downloaded Tor Browser (again for the first time). Home page opens (after Configuration page) and I go to, Just because I know how full of scripts and trackers it is. The following are screenshots of NoScripts settings. As you can see, All sights are set to default, even though the box is not checked that allows restrictions to be disabled globally. Also notice, that the default settings are exactly the same as the Trusted settings. I find no option in this extention to do anything but block AFTER a connection has been made. Any thoughts?

It’s wrong place to set up privacy. It shows only how it work.
Click onion icon from the left upper side and then Security Settings, and Security Level - Safest.
Thats all.

Thank you. I had no idea that those Security Settings interacted with NoScript.