unable to use ParrotOs4.5.1

I had downloaded Parrot security 4.5.1 iso and tried to installed it, but when i made the usb boot with dd, from Parrot security 4.1, and run it live, the display appears allways black. I don’t know why this happens.

I am thinking you are missing graphic driver. Can you show us your hardware info please?

I have a dell inspiron 15 500, with amd a9 9400 raedon

What did you do to install amd graphics?

Well actually i didn’t installed anything, i only made the usb boot with the iso, as it is in the Parrot Security downloads page. And when i tried to boot it, the grub kernel run well, but when i enter on live, terminal or failsafe options (actually all options) , the screen only turn in black.

i tested parrot 4.5.1 on an amd system too and i experienced the same issues

recently i gave the kde edition a try and it worked perfectly, including GPU acceleration with both the integrated and discrete amd GPUs

i suggest you to try with parrot 4.6
if parrot 4.6 is already released when you read this message, please download it from the official download page
otherwise download the latest beta from here:

please let me know if the kde version works for you

I tried, but it doesn’t work either, and i thought that maybe was something wrong while downloading the iso, but it works well on virtualbox

1 Like

The problem is that the kde isn’t a security version of the distro. I’ll try with the 4.6 beta

Yeah, i had tried every method i found but nothing works, i don’t if it is cause a bug on the iso kernel

I tried with 4.6 beta too, and everything was fine until the moment for choose layouts, all screen broken into pixels, i hooe it was just because it is beta

we now have a kde-security edition in the beta folder, give it a try

I tried, and this time the screen worked well, but now it does not recognize my touchpad haha,

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.