Update Broke Virtualbox Kernel Driver

After i updated the parrot after the OS prompted me to check for updaes, i started getting a bunch of errors. Some fimiliar, few new. One of those new are Virtualbox kernel driver error.

Im unable to run a VM. Have 5 different VM setups, none of them would boot up and all of them would giveout same error as attached below.



It seems like my system has not loaded the Virtualbox kernel during bootup that it usually does.

Tried restarting the device, didnt work. Ran bleachbit, cleared all cache and rest junk, didnt work.

Any sort of help is appretiated.
Thankyou for your attention :slight_smile:

i also have a problem with VMWARE… this also
happened last night when i updated my parrot

it can not compile "virtual machine monitor "

and my english is sorta limited so i had a hard time trying to fix it
but i tried , if i find a solution i will tell you … if anybody else know the solution please
help :slight_smile:

1 Like

Been a couple of days looks like there is no response or help form the Dev team or community.
Thats weird. :thinking:

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.