Vim python support

Briefly describe your issue below:
Have issue to use youcompleteme when i launch vim it say youcompleteme unavailable require vim compiled with python (2.7.1+ or 3.5.1+) support press enter to continue and yeah when i do vim --version i see -python -python 3 i wnat to know how to compile vim with python support ???

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot security 4.6 amd64
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Usb using etcher
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

1 Like

Strange because my version has python support.

The vim compile instructions can be found in the repo, here

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.