Won't boot: kernel panic - not syncing: VFS:

Briefly describe your issue below:

After update, system crashes when I try to boot.

kernel panic - not syncing: VFS: Unable to mount root on unknown-block(0,0)

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

4.6 MATE

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)


Configured to multiboot with other systems? (yes / no)


List your hardware specs to include make, model and firmware (when applicable):

Hewlett-Packard HP G62 Notebook PC/1425

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

This is a photo of what I see when I try to boot.

There is a similar problem for another user on this thread after their update as well:

How did you upgrade? Did you use the parrot-upgrade command?

Have you tried booting a different kernel? The other user with similar panic was able to successfully boot on another kernel under advanced options on grub under dmknght’s advice.

I did not upgrade. I tried booting to different kernels, but ran into the same problem.

Can you try with live boot usb?

This also just happened to me after i upgraded with “sudo parrot-upgrade” so i had to go under advanced options and boot from a older kernel

not here to hijack the thread but thought it was worth mention :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.