Parrot 4.3 doesn't want to shut down

Briefly describe your issue below:

What version of Parrot are you running? I’m using the Parrot Security 4.3, that’s all I know I’m quite a noob at Linux

What method did you use to install Parrot? I don’t know… I got the .iso, I flashed a USB key and I installed it on my PC
Configured to multiboot with other systems? I don’t know if there is a special configuration to multiboot but yes, I’m dual booting with Windows
If there are any similar issues or solutions, link to them below: Parrot 4.1 doesn’t turn off

If there are any error messages or relevant logs, post them below: no one

Hello, I write this because I installed a dual boot between Windows 10 and but when I want to turn it off, I does the same as the link I put. But, the solution that is given… I can’t do it because when I boot in recovery mode it fails to display the console, I can’t type anything
I also can’t turn it off with the “shutdown” command, same problem : the mouse cursor disappears and only the wallpaper remains, it freezes (even the clock doesn’t work, it’s clearly a freeze)

I didn’t modifie Parrot or anything

Thanks a lot, CargaisonTuba

I would suggest trying that previous post’s solution but dont worry about doing it from recovery.

If that doesnt work post back and we will try something else.

I notice a few people claiming ‘wake on lan’ could be causing it. Assuming you are using ethernet, you could turn off your router before shutdown and see if that works.

Okay I’ll try it (by the way sorry for my bad english, I’m french !) and I’m don’t use Ethernet, I’m on a WiFi connexion

Okay so as I said, I can’t use the shell in the recovery mode, so I can’t even try the post’s solution, i’ll try to upload a picture of what happens on recovery mode

Yeah dont do it in recovery. Just do it in the console.

When I try “sudo apt install bumblebee” it fails but I don’t know how to translate it in english…
Maybe like
" E: Impossible to get the lock /var/cache/apt/archives/lock - open (11: ressource temporaly unavailable)
E: Impossible to lock the repertory /var/cache/apt/archives/

You have synaptic open as well?

Close other applications.

Okay I was maybe because I was installing Discord
Now it works, it’s downloading files (6+Go ^^) let’s see tomorrow :confused:

1 Like

Well, it worked :slight_smile:
Sorry for that, it’s just that I didn’t know I would work without recovery mode

1 Like